WP Super Cache Update Fixes Security Issues

WP Super Cache Security Issue Fixed

If you’re using WP Super Cache – https://wordpress.org/plugins/wp-super-cache/  you should upgrade to the last version 1.4.5.

The previous version had a XSS vulnerability in the settings page which has been fixed in the update. Included in the update 1.4.5 contains a number of bug fixes.

WPBlogSupport.com Unlimited WordPress Support clients who are running this WordPress Plugin have already had their sites updated.

The post WP Super Cache Update Fixes Security Issues appeared first on WordPress Support.

Related Articles

More Than 30 Courses!

Get A CAMPUS PASS Upgrade  For Instant Access to the Complete Library

Online Course Screen Examples

Thinking About Selling Courses Online?

Book a Free Strategy Session

WPGrow